مدرسة جرافيك مان  

مشاريع افترافكت


خلفيات الاستوديوهات الدعايه والاعلان و الطباعة دورة فوتوشوب الاستوديوهات دورة سويش ماكس دورة مونتاج الفيديو تحميل خلفيات فيديو خلفيات فوتوشوب psd جرافيك مان
الانتقال للخلف   مدرسة جرافيك مان > منتدى طلاب مدرسة جرافيك مان > طلبات الاعضاء > كيف How

الملاحظات

كيف How كيف ،كيفية ، ازاي ، ازاى ، طريقة ، حل ، ماهو ، هل ، طريقه ، مشكله، ماسبب ، عاوز ، محتاج , Help , how,can i,whate سيلساو ، مانشافت ، سرستى ، ما معنى


After Sysprep windows could not finish configuring the system

كيف ،كيفية ، ازاي ، ازاى ، طريقة ، حل ، ماهو ، هل ، طريقه ، مشكله، ماسبب ، عاوز ، محتاج , Help , how,can i,whate سيلساو ، مانشافت ، سرستى ، ما معنى


إضافة رد
 
أدوات الموضوع إبحث في الموضوع انواع عرض الموضوع
قديم 06-07-2010, 07:00 AM   #1
Diamond Heart
نجمه المدرسه
 
الصورة الرمزية Diamond Heart
After Sysprep windows could not finish configuring the system

Hi all. I'm making an image for work. I've already successfully made 2 images with no problems, but this image has failed twice now, and I have not found a solution to this issue.

I'm using Windows 7 Pro 32bit and making an image that basically has extra software:
ESET
Visual Studio
ArcGIS (school software)
MS Office

After running sysprep on this image, I get to the point where "windows is starting services" and get an error dialogue box: "windows was unable to finish configuring the system.....restart....blah blah."

I looked at the Setuperr and setupact logs and there are no errors.

I look at setup.etl file and output the file to a CSV. I find several statements like this:
"Unable to process reg key for REGISTRY\MACHINE\SOFTWARE\ESET"

Of course, it isn't telling my any more detail than that.

All the reg errors are from ESET, my antivirus, but i don't know why it's unable to process this reg key. Secondly, I HAVE ESET ON ALL MY WORKING IMAGES! I don't think ESET is the problem because i've got 2 images with ESET on it already, and I installed it in the same way on this image.

There are 2 microsoft websites (I'm sorry I don't have the links) that state different things about this error. One says that this happens if registry keys are over 8Kb in size, and they have a hotfix. The other site says something else (again i forget what) and has another hotfix. I've tried to apply each hotfix by using DISM without results.

What is this stupid generic error, and what's the best way to find out what's going wrong? I have build an image twice now (over 40hours for each build) and I can't afford to keep losing time! Someone knowledgable, please help!

Thanks,

Kevin

  رد مع اقتباس
إضافة رد


يتصفح الموضوع حالياً : 1 (0 عضو و 1 زائر)
 
أدوات الموضوع إبحث في الموضوع
إبحث في الموضوع:

البحث المتقدم
انواع عرض الموضوع

ضوابط المشاركة
لا تستطيع إضافة مواضيع جديدة
لا تستطيع الرد على المواضيع
لا تستطيع إرفاق ملفات
لا تستطيع تعديل مشاركاتك

BB code متاحة
كود [IMG] متاحة
كود HTML معطلة

الانتقال السريع


الساعة الآن 07:39 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc. Trans by
new notificatio by 9adq_ala7sas
جميع الحقوق لمدرسة جرافيك مان
اعلانات جرافيك مان
Google